Why enabling collisions disable animation?

I’m trying to activate gravity on a skeletal mesh with an animation playing. When collisions are enabled, the animation stops (except for the morph animation that keeps going). Is there any way to keep the whole animation playing with collisions enabled?


hi @Cxrrxj

not an expert but i remember reading that standard collision dont work with skeletal mesh .
you have to use the physical assets How do you set the collision of a skeletal mesh? - Programming & Scripting - Unreal Engine Forums