Why editor freezes when i add blueprint class?

When I left click on blueprint class editor freezes and I open task manager and it is not responding.This was happening to me and in 4.7.6 version .Please help.

Hi ,

Can you post your dxdiag here so I can take a look?

Hi ,

We haven’t heard from you in several days. I am marking this thread as answered for tracking purposes. If you are still experiencing this error, please comment with requested information.

I updated my editor to preview 4 and am still experiencing this issue
Please help.

Please upload your dxdiag here so I can take a look. You can get this by going to your Windows Start Menu and type “dxdiag” into searchbar. Open program and save it to a .txt, then upload that .txt here.

link text

Does this occur in a clean, blank project with no additional content?

Yes it happens + when it finishes building a project it freezes (it dont say not responding in task manager)

Do you have any other programs running at same time as editor? Additionally what specific steps did you take before this occurred?

I dont have other programs running at same time as editor.
This was happening to me from first time when i used editor.

What are steps you took when you open editor that lead up to this crash/freeze. How long do you leave it before shutting it down if editor does not crash on its own?

I right cilck somewhere where meshes and blueprint are and then blueprint class and I waited a lot of time but it was still frezeed, it is not crashing on its own I am closing it

Your computer seems fine from specs provided so it probably isn’t hardware related. Try running a verify on engine version. If you go to your launcher>library and press dropdown context menu next to engine version, you should see an option to verify engine. This will run through engine files and see if anything is missing or damaged. If there are any it will repair or replace files as necessary.

I verified it and it is still happening

Try re-installing editor. Do you experience these freezes or other odd behaviors from other programs or is it all limited to UE4?

I tried reinstalling but it didnt work.
Only in UE4.

Unfortunately we have not been able to reproduce this on our end. Have you made sure that UE4 is set as an exception to your firewall? We attempted to reproduce this on a windows 8.1 system as well as equivalent hardware but nothing we have tried has come close to freezes you are seeing. Additionally have you run a virus scan software recently to ensure there are no infections on your PC that may be causing error?

It is exception on firewall.
I scan my computer for viruses and it is still hapening.

Hi ,

We decided to test on a machine very similar to one in your dxdiag (GTX 960 card, 8 gigs of RAM, i5 processor (3.2 GHz)) and tested on same drivers you are currently using and did not see same freeze or crash. At this point I can only recommend having computer hardware tested to make sure nothing has gone bad. specific memory dump error indicates a potentially bad stick of RAM.

My hardware is ok.