Download

Why doesn't my MP4 Intro video play?

Hello for some reason my MP4 intro movie won’t play when I launch the game?

https://drive.google.com/open?id=0BxtXFMUQt-m6aEw2Vi12dVg3YVU

I created it in Sony Vegas Pro 14. File is 10.3 MB in size. MP4 format.

Can someone analyse this file and tell me why it won’t play in Unreal please.

i tried another MP4 file recorded on a cell phone and it worked =/

Hmm… won’t play in the game. Ok Are you getting the error message MEDIA NOT FOUND from the media player window after playing the movie in the game editor? is the movie playing at all in the game editor? if you’re getting media not found error after playing the movie in the editor then make sure that after creating your media player assets for the movie that you also have a media player selected down in the details panel under media player so the movie can play automatically in the game, because if its reading [NONE] for the media player then that’s why the movie can’t play in the game and only plays in the editor.

It’s for my startup movie. There is no options to play the movie in the game editor.

Not sure if this will help, but maybe the idea of how to apply a video to a material might give you an idea?
Sorry if it doesn’t help.

I solved the problem,

I think we need to use 720p movies.

You can have HD-Resolution (1080p). But you have to tweak the Output. I am not at home, but i think i renderd my Videos in 1980x1072. You have to make the high a Little bit lower. Then it should work. But this solution is for 4.10