Why doesn't it show Vertex color?

I’m on the tutorial (Your First Game In Unreal Engine 5) for beginner.

the tutorial shows Vertex color definitely

but this is mine ↓

What did I miss?

7 Likes

Same problem here.

When importing a model, in the vertex Color Import Options, select Replace. Or do it in the mesh tab and reimport.
replace

10 Likes

Not sure why it’s worded as replace, replace sounds the same as override to me. They should just call it “import”.

1 Like

@kajisensei Thanks for this! I was able to find the problem to the same issue.