Why does my engine keep crashing?


Unknown exception - code 00000001 (first/second chance not available)

Fatal error: [File:D:\BuildFarm\buildmachine_++depot+UE4-Releases+4.5\Engine\Source\Runtime\Engine\Private\UnrealEngine.cpp] [Line: 989]
Detected negative delta time - on AMD systems please install http:////files.aoaforums.com//I3199-setup…html

KERNELBASE + 23544 bytes
UE4Editor_Core + 3174852 bytes
UE4Editor_Core + 1677215 bytes
UE4Editor_Engine + 9527774 bytes
UE4Editor!FEngineLoop::Tick() + 1290 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.5\engine\source\runtime\launch\private\launchengineloop.cpp:2077]
UE4Editor!GuardedMain() + 479 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.5\engine\source\runtime\launch\private\launch.cpp:133]
UE4Editor!GuardedMainWrapper() + 26 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.5\engine\source\runtime\launch\private\windows\launchwindows.cpp:125]
UE4Editor!WinMain() + 249 bytes [d:\buildfarm\buildmachine_++depot+ue4-releases+4.5\engine\source\runtime\launch\private\windows\launchwindows.cpp:201]
UE4Editor!__tmainCRTStartup() + 329 bytes [f:\dd\vctools\crt\crtw32\dllstuff\crtexe.c:618]

When does crash occur? What is your system configuration? You need to give more information.

Experiencing something similar; signed up a few days ago and installed 4.5.1, but every time I run it, editor and computer crashes after a few minutes, apparently due to simple viewport navigations etc.
Have long experience with various filmsoftware, but game engine wise a newbie, who wants to start learning Unreal, and specifically Matinee - but this way it’s pretty impossible to do anything…

Windows7 Pro 64 on i7 quadcore with 32gb ram and GTX680 4gb, all updated, so machine ought to have power enough. Researching Windows Event Viewer logs doesn’t give any clues, other than an unexpected shut Down happened, so no apparent indications of local machine issues.
After reading through quite a few posts here, regarding similar difficulties, I have tried to find a crash report file in Unreal install folder, but it doesn’t seem to exist.

Maybe I’m missing something - do I need to install other things apart from launcer and engine?

windows 8.1 pro 64 bit on AMD A10-5800k APU 3.8ghz, nvidia gtx 660 signature 2 3gb. It happens every so often but started new project so far no issues but downloaded extended third person template anytime i use any of material i have issues. Right now just creating custom character controls and animations. my concern is negative delta time. I dont want to get a project started a good ways and just crash from doing any heavy animations or explosions, etc.

Hey holmes360 and sol22,

Please be sure to review our suggestions for how to report a bug, and feel free to edit your post if you have additional information to provide:

For crashes, it is very helpful to get full reproduction steps if possible, as well as crash logs and dump files for project after it crashes. If you can and attach these files and give more specifics about circumstances of crash, we can begin investigating and hopefully get issue resolved quickly so you can get back to developing.


crash was occuring at different times from first start then i could use it for ten minutes then crash. I also did so hardware modifications by removing my ram overclock. it has crashed since but dont think its same error.

Hi holmes360,

Can you and attach project’s crash log and dump file? Thanks!

Hi ,

Sorry for taking so long. Have posted a Bug Report with attached logs to: Continuous crashing - Platform & Builds - Epic Developer Community Forums


Thanks Sol,

I’ve assigned your new post to one of our team and we’ll address your crashes there. Thanks!

Hi holmes360,

We haven’t heard back from you in a while, so I’m marking this post as resolved for now. If you get a chance to and attach crash log and dump file for your project next time it crashes, we can investigate further. Thanks!