Why does a render from sequencer add unwanted overlays?

When I render video from sequencer it adds nonsense overlays I didn’t ask for and can’t turn off. Also
Photo attached.
I’ve clicked everything in the render video settings window, no change. Take recorder pops up too. Why? How do I make it so the take recorder stops doing whatever it’s doing?

How do I get a clean render of the main sequence?
I’m so defeated, again.