Why Can't I open my project anymore? It crashes every time

I’m starting to panic! I have a deadline this week and suddenly my project just crashed. And now I can’t seem to open it up again. Deleting the config folder, helps to the point that I can start the project. But dragging in an actor or a asset makes the editor crash, instantly. Help please!

I’m using UE4 4.14

Please look and post in your logfile found under Saved\Logs

link text


I have several logs, i think the one I sent is when it started to crash

sounds really not good and exceeds any help I can give you.
have you the same problems with other projects on this installation? can you try this project on a different machine/installation? have you watched your RAM while opening? Maybe you are going out of it.
another try - after BACKUPING your project - start moving folders/files under Content away, start-test-if it works continue move the other files back in again - I now really ugly, but maybe you have one asset causing the trouble and find it this way.

No, this is the only project that I have this problem with. I’m not able to try this on another computer at this moment. I think the Ram is just fine. I think you’re right about that one asset. I bet it’s a core blueprint I designed that’s infecting alot of other assets. I’ve tried renaming the different folders and move them around, but It’s basically the same problem. I was able to start the scene, but as soon as I touched one of my BP folders it all crashes down. I scrapped the project and went back to a very early backup. I appreciate the help, but I think that project is a lost cause

I’ve encountered the same problem again with my earliest backup. Everything works great in the editor, but when I close it down I can’t open my project anymore. I’ve basically started over from mid-project and come to the same problem. I have no idea what’s going on, but this is a huge problem for me. Please help, I’m at the point where I’m about to lose my mind.


There is not enough information in the log to really say what is going on, from the processors point of view, there was an attempt to fetch information from address 18 (hex). A ring 3 application is not allowed to access this low of an address in memory, hence the Access Exception.

As there was some blueprints that were being loaded. I would yank all the top level folders that contain blueprints out, and copy them someplace else (so you don’t lose work), then start adding back in the blueprints, into the correct location one at a time. When you go to close UE4 Editor, and it asks if you wish to save the level, DON’T save it. You want the state of the level to stay exactly as it is. In this fashion you can find exactly what blueprint it is, because you’ll add it, and the editor will not come back up.

Can I send you the project?

Thank’s for the quick response ! I really appreciate it! I’ll start doing exactly what you recommended.

Alrite, so I don’t really know what the problem is here. But I’m thinking it’s a directory thing? I reinstalled Unreal (just in case) Converted my project from a 4.14 to a 4.15 project. Made sure I ran the Editor from the same directory as my project, (before I had my Editor in C:/ and the project in E:/). And now it works… lesson is (For me atleast): Have the editor and the project in same folder if encountering the same problem.