Why cannot export my CAT rig from 3DS Max?

I’m trying to export my CAT rig from 3DS Max and import it into Unreal, but it keeps failing. I’ve tried using the A.R.T plugin for maya but i can’t get the skeleton that i need. I’m creating a rig for a mouse and i can’t create one with the A.R.T plugin. Each time i try to import the CAT rig, it keeps failing. The CAT rig worked for UDK, but does it even work for UE4.

Hi Wolfbane,

There was a known issue with the CAT rig not working in UE4 that has been resolved internally. Based on your description it appears to be the same one, so it will most likely be resolved in a future update.

If you would like, I could borrow your model and try importing it on our internal branch to see if it will be usable in the future.

Cheers!

-Alexander

Hi.

I would like to follow up and find out what the status is of the CAT support.

Hello,

It is currently in a high backlog. This means we intend to add it once we have more of the major features up and running. Let me know if there is anything I can do to assist you in the meantime.

Thank you.