Why can´t i and a friend download anything?


to put it short:
A friend managed to install the Epic Game Launcher, but he can´t download an enign (Error code: 5)

i wanted to assist him. i can´t even downlaod the installer. waiting for 2 hours now for the 27,7 MB downlaod to finish.

we do NOT live in the same house. we have different internet connections and different computers.

i already asked at the Facebook page, but got no answer. are the servers busy? or maintenance? DDOS?

would be cool to get any information.

Rohn Jambo

finally, after another 2 hours the download started.

and i was finally able to download the installer, too.

so i assume the servers were just mega busy.
any info would´ve been nice, thou.

still downloading.

3 Days. Nothing done, yet.

i start to understand why the Unreal Engines isn´t used widely.

It´s simply a pain in the a** to get it running.

one more day. if we can´t get it running by then, we will switch to another engine.

A good place to start would be checking your firewall/security settings (are both PCs running the same A?V software or do they even have it?). There are other entries about this:
Please try the above it link really is worth the effort. The only time I got an Error 5 was when I had a corrupted actor in a layer. If you are going through a router please remember that most of them also have firewalls that could potentially get in the way. I also had an update from Windows that got in the way once.

Best of luck!

Full LInk: https://answers.unrealengine.com/questions/290860/unreal-engine-not-downloading-code-5.html

Thanks Neoga.
I read that post before i posted mine.

we tried everything.
from stop and restart, over a complete new installation all the way to completely shutting down our AVs and firewalls.

no changes at all.

we finally managed to install everything we need. (two engines and the ARK DevKit)

it just took about 3 days.

don´t know if it´s the launcher or if the servers are having some kind of problems.
It´s not always a “Layer 8” issue. :wink:

since EVERYTHING else is working fine, we are sure it were not our internet connections.

anyways, thanks for trying.

Rohn Jambo

Hi Rohn,

I apologize for the delayed response. There was a service outage over the weekend. It may have inadvertently affected the UE downloads.

I apologize for any inconvenience this may have caused and if there is anything else we can do for you, please let us know.


it´s working now.
so the initial problem seems solved.

maybe just coincedence, but everytime i went somewhere to complain the download continued a little.^^

anyways, thanks for the response.