why are so dark corners?

The lightmap resolution on each wall is 2048. I’m not using ambient occlusion. The render is in preview quality, but the black or obscure areas also are there when I set production quality.
You can see my spotlight setting.
I tried with LPV Bias Multiplier on walls… but it not works.
I left enough space on the sides of the UV channel 2.

Any idea? thank you.



Your whole room looks too dark to me - the corners look okay considering how dark it is. Do you have bounces set to 100? Get some more light in the whole room.

Everyone seems to complain about dark corners, but they are completely natural and realistic. But you can diminish them a little bit:
Make sure you don’t have Ambient Occlusion turned on in both your Lightmass settings and in your Post Process Volume.
Increase the indirect bounces and indirect lighting quality.
Increase the indirect lighting intensity on your lights.

You won’t be able to get rid of all corner shadows. If your problem is mostly from shadow “bleeding”, adequate lightmap resolution and spacing may not be enough. You should have the geometry of your ceiling (and everything else) line up perfectly against every vertex of adjacent structure. This way there are no hidden (shadowed) areas of the mesh that bleed shadows into lit areas.

Thanks you friends!, I’m going to try it and report it again.

why the spotlight in the window? its gonna be impossible to achieve anything realistic with that