Why all sounds are highpassed?

I’m using 4.22.1 with new audio and I’ve noticed lack of bass. I’ve played white noise wav in content browser and I can clearly see lack of bass in spectrum… even 10dB at 50Hz!
I’m new, so maybe I’m missing some settings somewhere? I can clearly see artifacts over 4Khz from linear resampler, but why bass is also affected?

When I’ve used 48khz white noise file (so there is no resampling), bass is still being cuttoff and top end also seems to be llittle lowpassed, like 3dB at 20khz.

When I installed FMOD plugin and played same .wav but from FMOD bank in Unreal, there is no rolloff on bass or high frequencies. So it is clearly Unreal Audio setting or bug.

I’ve moved back to XAudio2 and it is ok now.
It seems AudioMixerXAudio2 is fuc… I mean broken and is not sending sub channel to stereo mix (or maybe even central and back speakers)