Whole system freeze in 4.10

Ever since I installed UE 4.10, my machine has been freezing a lot when using the editor. When I try to build light or load a level. I have to do a hard reset, to turn it off then back on again.

Hello SoraJr,

This could be caused by a multitude of things. Have you had this happen in particular complex levels / lighting set ups or even with the default templates? Have you tried keeping an eye on your GPU / CPU temps for a possibility of overheating? Have you updated your graphics drivers recently?

It would be helpful to have your Dxdiag as well to see your computer’s specs to look for any conflicting hardware.

No, I haven’t had this happen to anything else. until I downloaded UE 4.10. My GPU/CPU were pretty cool, considering I just turn on my machine. My graphics card is update to date, I made sure of that every month. Also, here’s my Dxdiaglink text

To ensure that the issue is being caused by 4.10 and not another software change, could you test to see if you can get this issue to occur in 4.9.3 or the previous version you were using? It would be best to narrow the problem down as much as possible as it could be caused by a driver update or anything of the sort.

I was on and using 4.9.2, never asked me to update to a 4.9.3, up until the release of 4.10


The only problem I’ve had was occasional crashes here and there, but thats normal

That was a mistype on my part, 4.9.2 was what I meant. Have you tried it since you began having these issues with 4.10?

Speaking with another member of the support staff, it appears that the issue is with the driver for your integrated graphics. Your current version number (from your dxdiag) is This needs to be updated to a newer version, preferably something that begins with 15.xx.xx.xxxx or higher. It is possible that your laptop’s manufacturer has locked this driver to prevent it from being updated. If this is the case, you’ll need to contact them to see about getting this updated if possible.

Hope this helps!

I had a similar issue HERE Also, I did go back to 4.9.2 to make sure everything was working when I first downloaded 4.10 and it was fine

Have you tried updating your driver as Eric suggested in that post? If you need steps for installing the driver, another poster on that seems to have the same laptop, glang, posted a step-by-step process of how he/she installed the driver.

No, but when I have tried to update my GPU I get this error


When I upgraded to Windows 10, it also upgraded my GPU as well. It’s just what’s available. Also, I have an Intel HD graphics 4400. Not 4600

Unfortunately, we will not be able to help you with this issue as the engine is not compatible with this older driver version. You will need to contact your laptop’s manufacturer to get support for updating your driver version. If these issues persist after upgrading your driver, please let us know and we’ll look into the problem.