White tutorial window when attempting Package

2064-

Hi,
when I choose “project package”, a dialog “tutorial” that I can not skip because it is white
HELP

Hi Sisay,

Can you tell us your machine specs and OS version? This happens when you first try File > Package Project? Are you choosing Windows for the platform? Is the Next button X in the upper right corner not functioning?

Hi,
q9550, 8gb ram, radeon 7970, windows 8.1
i open fontain mobile, every time when I choose the “package” a dialog “tutorial”.
Right corner close tutorial, but no run package

I do not know why written fountain, of course, supposed to be temple: d

i have that problem when i chose "help/tutorials"
win 7, athlon x4 640, 4Gb RAM, GTX 460

Hey Sisay and Balis,

I’d like you to try turning the tutorials off. You can do this by accessing the .ini found here:
Engine/Saved/Config/Windows/EditorGameAgnostic.ini

Try forcing all these to true:

[IntroTutorials]

SeenTextureEditorWelcome=False

SeenMaterialEditorWelcome=True

SeenStaticMeshEditorWelcome=False

SeenSkeletalMeshEditorWelcome=False

SeenParticleSystemEditorWelcome=False

SeenDestructibleMeshEditorWelcome=False

SeenSoundCueEditorWelcome=False

SeenPersonaAnimBlueprintEditorWelcome=False

SeenMaterialInstanceEditorWelcome=False

SeenPersonaAnimEditorWelcome=False

SeenUE4Welcome=True

SeenBlueprintWelcome_Class=True

SeenBlueprintWelcome_MacroLib=False

SeenBlueprintWelcome_Interface=False

SeenBlueprintWelcome_LevelScript=True

SeenPhATEditorWelcome=False

SeenEditorLandscapeModeWelcome=False

SeenEditorMeshPaintModeWelcome=False

SeenEditorFoliageModeWelcome=False

SeenAddCodeToProjectWelcome=False

SeenMatineeEditorWelcome=False

SeenBlueprintWelcome=True

Let us know if you have any trouble with that. Setting each of those to true will disable the intro tutorials so they shouldn’t get in the way anymore. We’ll continue to look into what was causing the issue in the first place, but see if this workaround helps.

Best,

Ben Halliday

I dont have that search path : Engine/Saved/Config/Windows/EditorGameAgnostic.ini
And dont have that ini file.
I use function : verify install
Copy of UE4 is verify success, no errors

Best,
Balis

Neither do I. I have installed UE4 on my f: drive. I cannot find such directory tree in there or in my Document directory on c:. And every ini file that does have ‘Agnostic’ in the name does not contain any tutorial related settings.

Verify install does not complain of anything

Hello,

When you choose File > Package Project, what Platform are you then selecting?

Does the Tutorial window still appear when you choose Windows?

I solved my Android deployment issue by installing android sdk via TAPD from the Extras. I did read the getting started for android, no idea what I was missing or did wrong.

But I still get the white tutorial when selecting Help->Tutorials

The .ini file may be located here for you:

(substitute your system drive for C:)

C:\Users[YourWindowsAccount]\AppData\Local\UnrealEngine\4.0\Config\Windows\EditorGameAgnostic.ini

See if making the changes in this ini can force tutorials off

Hi @Jatari,

I’m glad you solved your initial issue with packaging your product. If you are still having another issue please make another report for tracking purposes. I am going to go ahead and mark this as accepted (also for tracking purposes). Thank you and have a great day!

It seems no one sadly does have the solution to make the tutorials work ? :frowning:

I solved by simply configuring the language editor: