Download

White screen problem when preview

Hi all,

I just installed the Robo Recall mod kit, started a new Gun mod but I cannot run the preview.
I just have a white preview screen in both the PC and the Rift (tried in Selected Viewport, New Editor Window, VR Preview).

If i move the touch controller I can hear that there is the menu, but nothing is displayed…
I have some errors in the logs, please see below:


I’m currently running in UE 4.19.1.
EDIT: If I run another VR project in UE, it’s working fine

Thank you for your help!

Up…

Nobody else is experiencing the same thing ?
I tried updating to UE 4.20 but didn’t make a difference…

Hi,
There is nothing to do with the installed version of UE4 in your PC as robo recall is having it’s own version.
Try in the map folder some example maps …not the map of the game.
those maps are simple and you can check is they are working with your configuration.

unfortunately I get this too!

yes same for me on 4.21

I think I found a solution to this. The white screen is supposed to fade out when the player loads in but for some reason the level blueprint prevents this by calling a custom event called “Continue Loading Sequence” which ensures that the screen remains white. To fix this I unplugged the custom event which is located within “BP_OdinGameMode”. ContinueLoadingSequence.PNG

Solved: White Screen + Playing with NO VR device using Mouse+Keyboard + Red Laser Pointer issue

Hey guys, sorry for my delay, but maybe this can interest somebody. So, here is the most simple solution to fix the white screen problem playing with no VR device:

  • After hitting play on the editor, the white screen will appear;
  • Using your mouse, click on the screen that the game is running, and after that hit “P” on our keyboard, and wait for some seconds;
  • Probably the white screen will disappear, and you will see the game normally;

If you don’t have a VR device like me, and you want to MOD or play Robo Recall, here are some useful keys::

  • “Space” to teleport;
  • Looking down to see your weapons, “Q” and “E” to get it;
  • “Left mouse button” and “Right mouse button” to fire;

The Laser Pointer issue

Because I don’t have a VR device, I can’t see the red laser pointers during the game, that’s why I can’t click on the menus/buttons, and that’s why I can’t start the missions fighting against the enemies to test mine scenario. My solution was opening the Map called “PerfTestMap” (located here: Content > Maps > TestMaps > ZakM), selecting and copying (Ctrl + C) the enemies on the scenario, opening an existent scenario and pasting these enemies (Ctrl + V).

https://mail.google.com/mail/u/0?ui=2