Download

While upgrading unreal engine version, program tries to restart my pc without warning

Three annoying things happened when I was trying to update my 4.10 to the latest version:

  1. Kept getting mysterious errors while updating: 1223 or something like that. Eventually solved by reading a forum post and discovering I had to uninstall and reinstall visual c++ 2015 runtime.

  2. Every single time I tried to install and ended up getting an error, the program downloaded the whole 3 gig of update again instead of caching it.

  3. When I had solved the 1223 problem and the program got on with updating, it decided to try to restart my pc with no warning. I was working on something else in another program at the time and I ended up losing the last 30 minutes’ work. I tested the update again to make absolutely sure that it was the unreal engine program that was responsible and it was.

So that’s it, I’m done with unreal. Nothing stays on my hard drive if it does things like try to restart without asking me.