Download

Where is this button the tutorial speaks of?

I’m doing a blueprint tutorial included with the engine. It says this in the tutorial:

Components Mode
this button switches the blueprint editor to components mode.
click it now to switch to Components mode, then click next to continue.

I see the ‘Class Defaults’ on the toolbar, but no button named ‘Components’

Where is it?

Screen Shot 2015-03-05 at 8.15.20 PM.png

Hello,
Components mode was in 4.6 and earlier versions of the engine. It is now replace by the viewport (with construction script and event graph) and the components tab (on the top left). Thanks for info. I will report it to help rectify it.

After, you’ll have the graph button : This is the current window with construction script and event graph.

Thank you Fen. Here are few more inconsistencies I found earlier. Can you report these as well? Also, if I encounter problems in the future with the tutorials, should I post them here or somewhere else?

These keys should be “Command + Option” on a Mac:
cmd option.png

In the “content browser walkthrough” the tutorial says to locate the sources panel button, but it doesn’t appear next to it. I eventually found it was the little drop down box to the left of “Filters,” but I had to do a search and try different interface buttons to figure that out:
where is it.png

The update from 4.6 to 4.7 was a big one and some tutorials have been a bit missed (as it was a really huge work). If you see new mistakes, don’t hesitate to add them here. I’ll add it to feedback.

Found the “Source Panel button” and it started to blink after i pressed it (Not when the tutorial told me to press it). Thanks to this thread =P No biggie but still bugged.

I had the same experience as this. Didn’t find it until I found this thread and then once you click on the correct button then it starts to flash green but not when it first tells you to click on the button. Still needs to be fixed.

Same here. As mentioned above, the tutorial only highlights the “Source Panel button” once it has been clicked! Catch-22!

Same here - found it thanks to this thread.

Necromancer here, the primary issue stated here still stands till this day