Download

Where is the official source repo?

I wanted to give it a try building Unreal Editor for Linux following the Building on Linux Article in the wiki. However, in there it says to get the source code from https://github.com/EpicGames/UnrealEngine.git which delivers a 404 “Not found”.
I searched on Github for Unrealengine and it returns quite some results so now I wonder which the official repo is.

You need to connect your Epic Games account with your Github account.
There are detailed instructions here:

Once you completed those steps, the link that you mentioned does not deliver a 404 error anymore and points you right to the official repository.

Well, my accounts are already connected, I’m logged in on both sites and still I get a 404 from https://github.com/EpicGames/UnrealEngine.git

If you go to Epic Games · GitHub you should see the “Unreal Engine” repository. If it is not there, I guess something did not work with your account activation.
When I am logged out of Github it only shows “SignUp” and “ThirdParty”, when I log back in it shows “UnrealEngine”.

Ah…I logged in into both sites and now I saw on the Github page that there was an invitation I had to join in.
Now I see it too, thanks.

I just stumbled over the same issue and I also tried everything above. I can remember it worked for me that way 3 years ago. Now there are still projects listed on github, but not the Unreal Engine. Is there really no solution?