Where can i find and download ver 4.10

Where can I download ver 4.10 .
I just purchased a learning course from Lynda.com and your site is telling me there is problems with older file versions of the files i’m using from lynda.com. The epic downloader tells me it needs to make a copy of what ever chapter file I am trying to learn with at the moment so I don’t mess up my exercise file folder.

I tried to find ver 4.10 on your site and I can’t find it anywhere I tried the little arrow beside the launcher and nothing, I can go off site to places like filehippo and software downloading sites to get it, but that is pretty sad if I end up having to do that and take a risk of downloading spyware just to get something that should available to all here.

If unreal is trying to DRIVE PEOPLE AWAY from it’s site YOUR DOING A GREAT JOB !!!.

If this cant be resolved i’m KICKING UNREAL TO THE CURB, and i’m GOING BACK TO UNITY, at least they seem to know what their doing and allow downloads of all their versions no matter what the issues related to them are.
You come out with responses which sound like some generic memo the management at unreal want you to spew out to people like (We only make the latest hotfix available for each of the engine versions. This is because it is the most stable version of that engine that you can get),.
I call complete (■■■■■■■■ ON THIS) sounds like your reading a generic office memo that is scotch taped onto the side of your monitor and your told to spew this line of crap every time some asks the same questions as I am right now.

so with that said please direct me to a link so I can download the version that I require in order to complete this course from Lynda.com HASSLE FREE.

or as the old saying goes from my generation “■■■■ or get off the pot”!!!.

and it’s back to unity 5 for me!

nope nice try,( A +) for the effort, all ready tried clicking on it before I made the post and still nothing after I made the post , still will not allow me to add versions, but thanks for trying just the same.


Did you click on “+ Add Version” first? (the top red arrow in urkqsrk’s post)