Download

Whenever I press "Install Visual Studio 2013" it says "starting installation" but nothing happens

Can anyone help me with this? I have tried looking at other threads but am not sure if it is the same problem and could not really understand the fixes.

Hello Beyond Gaming,

Are you attempting to install Visual Studio through the engine by the button that appears when you try to create a C++ project? If so, there are currently known issues related to this button. Please try downloading and installing Visual Studio 2013 Community from this link: https://www.visualstudio.com/en-us/downloads/download-visual-studio-vs.aspx

Hope this helps!

I downloaded Visual Studios Community 2015, however I am still not able to crate a project with the C++ template. There is still an error saying that I must install VS 2013.

First, UE does not support yet Visual studio 2015, or something, there a was a post about it.

To install 2013, you:
open the installer, let it run for a while, then (without closing the installer) restart your pc.
The installation will resume after the restart till the next freeze. Then repeat the process.
Had to do this on both my machines, tried both, professional and community.