When I zip my project and open it my project isn't there it's just a basic level setup and content

Basically when I zip my project everything is fine. It’s just when you go to unzip it and it opens none of my work is there, it opens up as a blank basic level and there is just the content section and none of the other folders I created. I tried uninstalling and installing but that didn’t seem to work either. If anyone can help that’ll be great, because I need to get assignments in and this is really getting in the way.

You need to specify what you packaged in the project settings:

So depending on the amount of maps I have do I say 4?
Cuz I put it like u have it in the pic (1) and it’s still same when it’s done zipping

You put the names of the maps in there…( relative to the game folder ).

When I add them like this its still the same outcome.

It’s kinda tough to troubleshoot from here, but… ideas:

  1. Are the maps really missing? You can dump your PAK with the UNREALPAK.EXE command ( #UnrealEngine - UE4 GEMS - Unpack, modify & Pack the *.Pak files - YouTube )

  2. Try leaving out the /Game/, ie, make the path relative to the game folder

  3. Are you packaging for development of shipping? Try packing for development and then you can still use console commands to load levels and see what’s going on.

Thank you! For ur help it worked , I think when I added the maps , and then I zipped it with another thing (winzip) and it worked so idk what it was. But in case next time it doesn’t I’ll try these tips.

Great :slight_smile:

I’m having the same problem and tried these suggestions and nothings worked for me.