When I am packaging sprites aren't loading. 4-26

Version: 4-26. Hello, I am trying to package my game for a project at school, but when I cook the content. A bunch and like I mean A BUNCH of errors show up because of a “missing file” I would really appreciate the help in this because I don’t want to fail my class. Here are screenshots of the output log. Side Note: I am also doing this project with a school computer at the school with GitHub, maybe that’s part of the problem I don’t really know. Any help would be appreciated, Thank you.

Alright, I solved the problem myself but now there is another warning. When I package the game and open it, it tells me that it can’t find the start screen file which I already deleted. I don’t need the start screen game Umap what I want to use is the RedMan start screen game

Fixed it again! What I did was I changed the default map in project settings to another one, packaged it again. And then changed the default map back to the red man start screen and packaged it and it worked! Lets go.