Download

Wheels flying off

Hi,

So, I am making a film/cinematic. I have a car that I’m animating in maya, and exporting to bring into unreal. When I put the mesh into the level and scrub the animation - the wheels work fine. When I render the shot, the wheels seem to be fine. When I push “play” in the sequencer, the body is fine, but the wheels fly off, they go all over the place, as if their pivot point has been changed. I was thinking that maybe this wasn’t an issue, when I render the cinematic, it seems to be ok, but I feel like I’m seeing some sub-frame motion blur issues that I’d like to avoid, and I’d like to be able to play the motion from the sequencer . . .

I have mostly focused on FBX, because it takes the shaders, however, I have exported FBX and ABC, both give the same result.
I have checked the exports in maya for subframe issues, none exist, there.
I am not “rigging” the car with joints. I am not using a jointed rig in ue4 - I have tried a rigged with joints version - same result.
I have re-frozen all transforms and re-checked all pivots.
I have exported with different rotation orders.
I have exported from a 24fps, 30fps and 60fps scene. 24 and 60 gave same issue, 30 actually flies the wheels of when I scrub.
I have exported from baked and unbaked models
I have exported with resampling turned on and off.
I have imported with all defaults.
I have imported with resampling turned on.
I have imported with “preserve local whatever” checked on.
I have imported with various frame ranges.
I have exported wheels and body separately and imported them separately.
I have exported with Z up and Y up.

I feel like I’m forgetting some things that I’ve tried, because I think I’ve tried everything . . . I’ve read the documentation, looked at videos, read forums, I can’t be the only person having this problem.

Also - maybe it’s not a problem, and I need to ignore it and just render my cinematic with higher samples?

I feel like there’s probably something very simple that I’m missing. Please help!

Thank you.