Wheel not showing in Skeleton tree

Hello,
I can’t see my wheel at the physics asset, I only can see “root”, which is the car’s body. I don’t know if I need to change something in UE4 or in Blender, or what is wrong. I just want to add a collision type to the wheels separately to the body.

Hello! Are bones connected or linked in Blender? It is required in UE for Bone Hierarchy to have only one Root bone, while others should be childs of it with some level (like tree nodes)

Sorry for the late response, but how can I correctly check that?

Like this?

Im actually having the same problem :frowning:

Make sure there is a black dotted line (------)
If not them just parant with empty groups again
I know that but when i import into unreal it’s not working for me either

I FOUND THE ANSWER! (for me)
In the physichs asset, in the skelton tree, go to option, then show all bones, then highlight all of then and to the bottom right there is a button caleed add bodies, click on it :slight_smile:

For love of god how can i thank you…thank you so much for updating im breaking my head over this since 1 week

hi when i click on body i dont see node structure of wheels i only see body on graph editor cn you please help…?