Download

what would make my pc turn on when i walk into the room while its asleep?

I have disabled the optical mouse from waking the computer and there is no webcam.

it seemed to start when I started getting bombarded with the “upgrade to windows 10 free” b******t.

it isn’t just random as I have tested it many,many times.

sometimes the fans kick in all by themselves without restarting the pc,this part does seem random.

thanks in advance.

Movement perhaps? As in your walking shaking the ground enough to where it would make the computer awaken.

I had considered this,and also myself casting a shadow on the mouse.this is why I disabled it.also the pc is on a solid concrete floor and my desk is very securely fixed to the walls.so it seems unlikely.

I will try to sneek up on it and surprise it.:slight_smile:

thanks for the thought.

Sorcery perhaps.

Let’s be serious guys.

It happens because your pc loves you. When you enter the room, you “turn it on”.

and so I have become a cursed technomancer.

that wasn’t on my bucket list.

Haha, Technomancer. I thought my pc was waking up by itself too, but 3 weeks I ago I realized that it was going on whenever my UPS started or stopped making a charging sound. Could be something to do with the electricity in your house.

Network traffic can interfere with Sleep mode. You can go to Power Management and set power settings to tell the Ethernet driver not to wake the PC.

Follow these steps:

  1. Go to Start, type Device Manager and then press Enter
  2. Expand Network adapters
  3. Right click a network adapter and then click Properties.
  4. Click Power Management
  5. Make sure the box, Allow this device to wake the computer is NOT TICKED.

Apply this to all network adapters.

Another thing, some computers have BIOS settings in their power management that allows the PC to wake up by LAN.

I have the same problem with my laptop when I have a Razer mouse plugged in.
Even if you THINK you’ve disabled mouse movement wake-up, try unplugging the mouse when you leave the computer, and see if it still wakes up when you come back.

that’s for the tips,will try them all when I get a minute.

If none of these fix it, there’s always another explanation:

738px-Illuminati_triangle_eye.png

unplugging the mouse does indeed seem to be working,so far anyway.

fingers crossed,and thanks.

Your mouse is possessed then, kill it with fire to purge evil demons of ms. Or execute Unpossess command on it.

I have similar problem, my PC turns self on few minutes after shutdown, that **** thing does not want to go down.

My PC sometimes restarts when I tell it Shutdown.
I write ‘Sudo shutdown -h now’ only for it to restart! Stupid Illuminati Demons!

removing the mouse did not work.

are you others that are experiencing this on windows 7 by any chance?

Yup windows 7, this must be yet another plot done by evil ms to force us all into win 10, which as we all know is spying on us.

does your shutdown on the start button tell you it wants to update all the time,but then doesn’t?

I have windows 7 and used to have this problem in the past. Haven’t for a while though, and don’t know what fixed it.

adjusting the power options to never turn off the monitor or put the pc to sleep worked for a couple of weeks a while ago but then it started again.

Okay, Check to make sure all Cords are plugged in all the way. (Inside and Out of the PC)

If nothing is wrong there, try doing a Virus Scan with this tool:http://support.kaspersky.com/us/viruses/rescuedisk (It’s the best in my experience. And on a side note, I reccomend this because my friend had a virus that did something similar.)

Also, Try using a Boot CD of Linux (That Virus tool Should work.) and turn off you’re PC with that and see if it restarts. (Unplug the HDD while you are there. To take the software out of the equation.) If it does, It is most likely a hardware problem.

If that works in shutting it off with the Linux disk, (HDD removed) Try contacting Microsoft Support and see if they have a solution. (Cause It is a windows problem.)