Download

what happened to the video tutorials?

on the website, when you click video tutorials now it redirects you to subscribe to unreal academy and it always returns an error telling you to try again later.

there used to be many playlists unlisted on youtube there, what happened?

still not working, and if I press “no, thanks” to the registration, it refreshes the same page.

is it only me? I tried different computers, different browsers, same thing

ok now the text on the Learn menu that said “video tutorials” changed to “online learning” but still redirects to the same page and still doesn’t work.

is this happening for everyone?

All I can guess is the site is under maintenance.

is this going to be paid content? I didn’t find about maintenance or pricing anywhere, it just won’t work for more than a week since I started trying, probably longer

I was wondering the same thing too. I couldn’t find any ways to play the Video tutorials! Dang it I can’t start my lessons!

I can’t see any problem. Click on the Learn tab at the top of this page, then Online Learning, make sure you are logged in, and it should take you to the videos.

I think Epic are making sure everything is current. Some of those videos are very old and out-of-date.

Also, this is not being made paid content.

I am logged in, and it still asks me to login. then I click on login to get started, it asks me to join the preview. then I can select my timezone, click “join the preview” or click “no thanks” that it leads me to the same error page telling me to try again later. it’s been like this for weeks, and it’s not a cookie or cache issue since I tried at home on many devices and browsers and at work too so that means different isp, different browser, different computer, did a ctrl f5 to clear cache, tried ingognito mode, everything leads to the same result. I suspect it’s some setting stored in my account as I’ve seen this kind of thing happening, but I didn’t create a new account to make sure.

as I suspected.

created a new account for my friend and it works. can access this page no problem.

I want to be able to access it with my account too, how do I report a site bug?

ok so apparently it’s working again after a few weeks. I didn’t do anything, it just started working. anyway case closed I guess, thanks

Maybe there is a bug or their is a website maintenance?