Download

What are these annoying green boxes? How do I turn them off?

I pressed something. I don’t know what. Now I have these green boxes around things and I don’t know how to make them go away. Any ideas?

Thanks for your help.

Try clicking drop down in viewport and there should be a reset option.

I think they highlight objects referenced in kismet,

Yea I think Gaz is right because I use to get those and it was annoying. Drop down Arrow-Show-Advanced-Unreal Kismet References. Keyboard short-cut is K

Awesome. Thanks so much guys. Problem solved!