Weird results when i hit play to test the game

i have connected everything correctly from my understanding. when i play the game, for some reason it does this!!! The starter point is super zoomed in and i have no idea how to change this, i have tried to expand the arm??
please help.

What’s the problem? Your camera is too zoomed in?

i’m not sure, i created a third person game similar to temple run. the actor should be on the path dodging trees. with an endless runner loop. however, when i hit play this is the immediate view. but i dont really know how to adjust it.

To me it looks like your camera is set to orthographic mode. Check your camera settings inside your player blueprint

If the camera is on a Spring Arm Component, it might be moved closer to the character mesh due to collision with actors in the level.

The SpringArmComponent tries to maintain its children at a fixed distance from the parent, but will retract the children if there is a collision, and spring back when there is no collision.

In the details panel of the spring arm component, see under “Camera Collision” and uncheck “Do Collision Test” for a quick check.
A final fix would be to set the collision settings of you gras-foliage actors or any other actors, that collide with the camera and make them ignore the Trace Responses for “camera”.