Weird refresh icon in editor

Hey guys,

All of a sudden, I have these weird refresh icons showing up in the editor. They’re not clickable, they flicker and are generally just annoying, how do I get rid of them??

The solution that worked for me:

1 - Open NVIDIA GeForce Experience.

2 - Toward the upper right, click this icon:

112428-1.png

3 - The Instant Replay is On and green. Click Turn off so that it will be Off and white.

112429-2.png

112441-3.png

I thank [this page][4] for providing me the sufficient hint.

Perfect, thank you