Download

Weird Message when attempting to simulate game

The message im getting is the following:
“Failed to create entry point. Try another location, or you may have to rebuild your level.”

It doenst appear if i “play” in the viewport, and after I click Ok, it just loads the level normally…
Why is this appearing? how can I fix it? is it dangerous?

Thanks in advance on any advice!

Regards,
Seichi

Hi Seichi… Would you mind posting this on the AnswerHub with a link back to this thread. We’ll need to know specifically when this is happening. For instance, you wrote that it doesn’t appear if you play in viewport… When does it appear? When you play in a Stand Alone Window? Also, does this occur in any game template, or only in a specific project? Please include these details when you post. -Thanks!

Correct, it appears to only show up when I choose “Standalone Game”. I tried launching it and it didn’t appear. I only have this project atm but I tried to do the same in another level and the message didn’t appear; so whatever it is, or is missing is only in that specific level (just have two). I tried rebuilding everything but it doesn’t seem to work… :confused:

https://answers.unrealengine.com/questions/287515/weird-message-when-attempting-to-simulate-game.html