Download

Weird launcher behavior when trying to open projects.

I was working on a project yesterday and saved and closed, no problems. Today when I tried to open the project the engine immediately crashed. I tried to open the project again, and this time it said the project was made with a different version of unreal engine and needed to be opened as a copy or converted. I tried both options, both resulted in a crash each time.

The launcher responds differently each time I try to open the project. These are random and happen in no particular order:

  1. Window appears stating project was made with different version and must be converted
  2. Popup appears to select which engine version to open with
  3. No popup, just opens and crashes.

The weird part is yesterday the project showed as engine version 5.0EA, but now it shows just 5.0. There hasn’t been an update, and nothing has been downloaded. I can open other projects showing engine version 5.0EA, but not the one with 5.0.

Has anyone experienced this or have a solution? I keep regular backups of my project, so nothing major is lost, only work I’ve done over the last few days. I’d rather not have to redo it all so any help is appreciated.