Download

Weird bug with wacom tablet in UE4

Hey guys,

Sorry if this is not the correct place for this issue, there’s a thread on AnswerHub but no solution was found there.

Recently I’ve been experiencing this awful navigation issue using my wacom tablet in Unreal. Suddenly and frequently the camera pans/rotates awkwardly and things go offscreen. This is a pain especially in BP or Behavior Trees, having to refocus all day long.
Does anyone have a solution for this? I’ve already tried reinstalling the drivers, downgrading for a previous Wacom driver, updated Unreal for 4.15.2, no luck so far. I suspect this may have something to do with the most recent Windows 10 update.

Ideas?
Thanks a lot!

Have tried everything on Earth. Reinstalled UE4, installed the newer version, installed older and newer Wacom drivers, tried downgrading Windows 10 to before the last update… absolutely nothing works. Only me having this issue? Is really annoying, my entire workflow works just fine with a wacom tablet but I’m strongly considering getting a mouse back now.

Are you using pen mode or mouse mode? I switch to mouse mode for UE4 because using PIE with an absolute cursor doesn’t work that well. You can do add UE4 in Applications in the Wacom Tablet Properties software and set the mapping to mouse mode there so it doesn’t affect other programs.

If that’s not it it could be malware. :eek:

Thanks for the response. I have always used the pen mode and it had always worked well, it’s the way I prefer using it. I will try switching to mouse mode and see if there’s any luck. Thank you!