Webbrowser cooking fails

Hi,
I am using the latest version 4.10.1 and have a test level built for the webbrowser feature to show
a website in a hud menu.
Everytime I cook/package the game it runs in an error. I have played around with the shipping adjustments,
but it is always the same error.
Need help please.
Thank you, Chris

Hi!

I created a blank project. Added widget with WebBrowser component. Then select Package Project → Windows → Windows (32-bit). The project was packaged without problem.

I think you need install or reinstall Visual Studio 2015

I removed visual studio by Microsoft from my computer and after a restart I installed the Visual Studio Community 2015 Version downloaded from the Microsoft Server. But the packaging runs in the same error. Is a link neccessary between UE4 and Visual Studio ?
Thanks a lot, Chris

Thanks to this question I found out the reason why my projects were unable to be exported!

It seems like projects using webbrowsers right now are unable to be exported for some reason. The only way to export your game right now is by deleting all webbrowser related blueprints, widgets, etc. and disabling the webbrowser plugin. Since your project is based around this feature I’m afraid you won’t be able to continue this until a later version of UE4 where this bug is fixed.

Is there another way to show websites inside a level? Maybe a simple link inside the level (for example a widget button) opens the system webbrowser (IE, Chrome, Firefox etc.). This would be enough in my case.
Thanks Chris

There is a node for that. :slight_smile:

70402-url.png

Thanks a lot for this advice. That is exactly what I was looking for.

Glad I could help! Please accept my answer so this thread will be closed. :slight_smile: