Download

Way to disable DOF when in the editor?

I’m currently world-building within a water volume and wondering if there’s an easy way of disabling depth of field while in the editor?

If there’s not a control for that in either the WorldInfo settings or the water volume setting, you could work around it by putting the postprocessing volume in a separate level, and then hiding that level.

yep, easy :slight_smile:

Nice! Thanks