Download

Warning Invalid Bodies

Allright, I’ve created a golem right here:

10609469_773444356050109_60347838083600200_n.jpg

Animated it:

I’ve got my PhysicsAsset done:

5e04a7f49b5a431811298c6ea6046795fef71c8b.jpeg

Now I want to make it physics blended:

And it doesn’t work giving me this:

Warning Invalid Bodies : Make sure collision is enabled or root bone has body in PhysicsAsset.

I don’t get it.

Having a similar issue;

I was able to get the warning to go away by selecting PhysicsActor in the Collision Presets for the skeletal mesh.
ue_colwarning.jpg