Download

Warning: Failed to find package cmake;3.10.2.4988404

I just installed Android Studio and tried to use the Setup Android for UE_4.25 and I keep getting this error :
Warning: Failed to find package cmake;3.10.2.4988404
Can I not use another path to the sdk and use only the default or am I missing something?
The missing “cmake” is in E:\Projects\SDK\cmake\3.10.2.4988404 <- The exact version it specifies (Android Studio 3.5.3)

Android Studio Path: “C:\Program Files\Android\Android Studio”
Android Studio SDK Path: E:\Projects\SDK
Current user path: “C:\Users\User\AppData\Local\Programs\Python\Python38-32\Scripts;C:\Users\User\AppData\Local\Programs\Python\Python38-32;%USERPROFILE%\AppData\Local\Microsoft\WindowsApps;%PyCharm Community Edition%;%PyCharm%;C:\Users\User\AppData\Local\Programs\Microsoft VS Code\bin”
ERROR: Invalid syntax. Default option is not allowed more than ‘2’ time(s).
Type “SETX /?” for usage.
Added E:\Projects\SDK\platform-tools;E:\Projects\SDK ools to path
Using sdkmanager: E:\Projects\SDK ools\bin\sdkmanager.bat
Warning: File C:\Users\User.android\repositories.cfg could not be loaded.
Warning: Failed to find package cmake;3.10.2.4988404
Update failed. Please check the Android Studio install. updates…
Press any key to continue . . .

I have fixed this error by closing the unreal engine and unreal launcher and actually installing codeworks … cuz i forgot(rtfm much?)

Same problem …

sorun dosya yoluya ilgili ama nasıl düzelteceğimi bilmiyorum cmd kodlarına hakım değilim bildiğim kadarıyla bilgisayarım /özellikler/ ortam değişkenleri kısmından yol belirleniyor ama hangi isimle bilmiyorum

I solved it with another way.
I configured sdk ndk and cmake and others that all need in ue4 packaging for android. Then, i rewrited the setupandroid.bat. Skipping the check download steps, just keep write path steps alive.
Then, open ue4 and package.success!
■■■■!hhhhhhhh