Download

VS13 Express: Anyone else have this issue?

I’m currently using Visual Studio 2013 Express, but when I load up any VS Solution (i.e. to build the src or edit any files), the visual studio editor doesn’t update on its own. Windows disappear, build progress appears static, etc. It only updates if I minimize/resize the window. I’ve attempted to reinstall the updated version, just not sure if I should go ahead and uninstall it entirely and reinstall the program or not.

Annoying as it is, if I constantly resize the window, I can see that it does actually function, and I can build the src. It’s just that it’s going to be impossible to actually work with the src files this way. Any suggestions are welcome, and thanks for your ideas!

Does this occur with all projects, or only with Unreal projects? I guess this may be a good questions for the guys at Microsoft.

The issue occurs whether I am in an Unreal project or not. Any use of VS13Express gives the same result. I haven’t been able to find any other reproduction of the issue besides mine, but wasn’t sure if anyone else was having that issue or not.

I found a post somewhere else that sounds like your problem: http://connect.microsoft.com/VisualStudio/feedback/details/823415/visual-studio-window-does-not-refresh-its-content-properly

The bug is still labeled as open but it was suggested to disable hardware acceleration under Tools > Options > Environment > General. Doing that seems to have worked for the guy.

Thanks for finding that. Glad to know I am not the only one.