Download

VS 2017 must be installed to build this target when packaging plugin

I’m trying to package a plugin and I’m having an issue when it gets to the automation tool stating that VS 2017 must be installed to build this target. I used VS 2019 for both the engine and the plugin without issue, but for some reason now i cannot package it. I have packaged it before but now I’m having this issue and it occurs when using RunUAT.bat and the in editor plugin package option