Volumetric Cloud showing "halftone" effect, please help

So I´m trying this out. Super excited and all.
I am using default settings. Please see the image attached, it´s quite clear what I mean.
Thanks in advance for your help.

Ok, answering myself.
I am really new to UE, in general.

So there was a Yellow Message saying “Realtime off”, next to the “Perspective”, “Lit”, “Show” options (top left of viewport). Just had to click that Real time off and all is looking as expected.