Volumetric Cloud crashes unreal engine 4

Everytime I try to add a volumetric cloud to my game it immediately crashes unreal engine. The map is migrated from a different folder into a vr template. It used to work fine but in the vr template with the migrated map it just instantly crashes. There is a lot of data and a large map size but it worked fine before. Ty for herp

1 Like

pls help

No solution here either but I have also encountered this issue today.

Initially a teammate had added the Volumetric cloud object to a map, and upon loading this map on my computer, my engine would crash with these errors

Fatal error: [File:D:/Build/++UE4/Sync/Engine/Source/Runtime/RenderCore/Private/RenderingThread.cpp] [Line: 902] 
Rendering thread exception:
Assertion failed: Texture->Desc.Flags & TexCreate_UAV [File:D:\Build\++UE4\Sync\Engine\Source\Runtime\RenderCore\Public\RenderGraphBuilder.inl] [Line: 122] 
Attempted to create UAV from texture SceneColorDeferred which was not created with TexCreate_UAV

0x00007ff9ae0a4f69 KERNELBASE.dll!UnknownFunction []
0x00007ff968300346 UE4Editor-Core.dll!UnknownFunction []
0x00007ff968304348 UE4Editor-Core.dll!UnknownFunction []
0x00007ff96802255d UE4Editor-Core.dll!UnknownFunction []
0x00007ff967f76b75 UE4Editor-Core.dll!UnknownFunction []
0x00007ff967f781d0 UE4Editor-Core.dll!UnknownFunction []
0x00007ff96743fea3 UE4Editor-RenderCore.dll!UnknownFunction []
0x00007ff9672e6925 UE4Editor-RenderCore.dll!UnknownFunction []
0x00007ff9387ce1c7 UE4Editor-Renderer.dll!UnknownFunction []
0x00007ff9387ccf18 UE4Editor-Renderer.dll!UnknownFunction []
0x00007ff938001d45 UE4Editor-Renderer.dll!UnknownFunction []
0x00007ff9385616a8 UE4Editor-Renderer.dll!UnknownFunction []
0x00007ff93857524e UE4Editor-Renderer.dll!UnknownFunction []
0x00007ff93858232c UE4Editor-Renderer.dll!UnknownFunction []
0x00007ff967d82398 UE4Editor-Core.dll!UnknownFunction []
0x00007ff967d827ce UE4Editor-Core.dll!UnknownFunction []
0x00007ff967319c57 UE4Editor-RenderCore.dll!UnknownFunction []
0x00007ff967322f24 UE4Editor-RenderCore.dll!UnknownFunction []
0x00007ff96832003b UE4Editor-Core.dll!UnknownFunction []
0x00007ff968317180 UE4Editor-Core.dll!UnknownFunction []
0x00007ff9afca7034 KERNEL32.DLL!UnknownFunction []
0x00007ff9b0622651 ntdll.dll!UnknownFunction []

The same crash and error is also given when I add a volumetric cloud to a map and play it.

Update: We found out my teammate had added the changes while running version 4.27.2, I was running 4.27.1, silly mistake but an update to 4.27.2 fixed it on my end

Thanks King