Visual studio package problem

Hi guys,

Today I tried to package my program but an error occurs immediately after I clicked on package project, that I have to install Visual studio 2015 but I am not even using C++, also when I tried to package other freshly created project this error didn’t occur.

Can somebody help me find out whats the problem ?


I understand concept and importance of visual studio, but every time I try to package project this shows up


If you’re creating a C++ project you’ll need Visual Studio 2015 Community. You can install it directly from the editor when making a new C++ project. It is free.

If you had a Blueprint only project it won’t need Visual Studio.

Hello FKKrjakonzo,

Do you have any plugins enabled in your project? There are some plugins that require recompiling whenever you attempt to package. You may need to disable these plugins when you package if you do not wish to install Visual Studio 2015.

Hi Matthew,
I forgot that I turned on one plugin. Thank you for your answer anyway.