Download

Visual Studio 2015 Failed to Load Project

I’ve recently got the 4.10 version of the engine, and I already had Visual Studio 2015 installed. When I tried to create a project and it got to the part where it opens Visual Studio and loads the Solution. When it begins to load it comes up with the message “One or more projects in the solution were not loaded correctly. Please see the the Output Window for details.” After hitting OK the solution explorer shows both projects failed to load due to one or more errors. I can’t find which errors they are. I’ve included some screenshots. Please help. Thanks.

Are you using the Binary version from launcher, or did you download from source on github?

I am using the binary from the launcher

Also, I forgot to add that if you expand one of the projects in the solution explorer, it says “This project requires user input. Reload the project for more information.” Reloading the project does nothing. I’ve tried creating multiple projects, all with the same result. I’ve also uninstalled and reinstalled Visual Studio and the engine.

I ended up just formatting and restoring my pc. It is working fine now. I have no Idea what was going on.