Visual Studio 2013 "Unable to start program...."

Yes, I originally tried it the way in the video Right Click >> Debug >> Start New Instance, as well as Local Windows Debugger from the toolbar afterwards. I stated Local Windows Debugger since when you go to Right Click >> Debug >> Start New Instance, it starts a new instance of the project’s selected debugger, which for me is the Local Windows Debugger.


I recently downloaded and installed Unreal Engine 4.2.1, and Visual Studio 2013 Professional. I’m running Windows 7 SP1 on a x64 environment.

To start off I tried following the first few steps in this tutorial (- YouTube) to figure out how to build/run everything properly.

When running it through the Local Windows Debugger, the project builds fine, but then halts with the error message “A 64-bit debugging operation is taking longer than expected.” Letting it run for over 30minutes yielded nothing, and when I terminate it, I get the error message “Unable to start program ‘C:\Program Files\Unreal Engine\4.2\Engine\Binaries\WIn64\UE4Editor.exe’. The network connection to the Visual Studio Remote Debugger has been closed.”

Does anyone have any insight on how to fix this? I’ve checked all of the file permissions of the entire Unreal Engine folder/subfolders and there shouldn’t be an error there.

Are you trying “right click on the project” / “Debug” / “Start new instance” as stated in the video at 4:45 ?

When you say you try through the Local Windows Debugger it makes me believe you are not.

You could try to reset the winsock catalog. It seems that msvsmon.exe is unable to make the bridge connection between the 32 bit visual studio and your 64 bit application.

Executing those 2 commands from an elevated command prompt could solve your problem.

netsh winsock reset catalog
netsh int ip reset reset.log hit

Hope this helps

Tried both those commands from an elevated terminal, but nothing changed (Same build success, but failure and reporting not being able to start UE4Editor.exe)

Fixed the issue. My rig has a Bigfoot Networks Killer NIC installed, which needed a manager and driver update to properly allow visual studio to use the remote debugger.