Viewport Visual Problem

I’m new to Unreal. I’ve gone through a lot of tutorials on project setup and how to use the interface but I’m stumped on how to rectify whats been happening. I’ve attached a couple screenshots of what my viewport looks like when I open any of the Unreal templates. It appears as though my viewport is setup to be viewed with a pair of 3D glasses on. I’ve not chosen it to look like this, it just opens up this way and I’d like to change it back to normal. Any thoughts or insight would be greatly appreciated. I’ve done some searching but have yet to find out how to turn off this feature or why it all of the sudden began doing it.
I initially installed 4.19 and I’ve upgraded to 4.20.2. Everything appeared fine after I upgraded so I don’t believe the upgrade itself had anything to do with it.
So to be clear, the viewport appeared normal for awhile and just decided to change at some point. The only plugin I’ve installed myself is datasmith, but everything looked fine after installing it so I doubt that is the problem.

UPDATE: I turned off “enable stereoscopic 3D” from my Nvidia Control Panel, restarted my machine and my viewport appeared as normal.

Answered a questions like this a month ago or so. Consider flagging your own answer as resolved - this will surely help more than one person.