Viewport camera stretch?

Hello, this might be super simple but I can’t figure out what I pressed or did wrong. My viewport camera is looking all off. Is there some kind of setting to change it back to default?


Hello XCervantesX,

Select your camera and check “Field of View” parameter. And set it to 90.

Thanks for the reply. When I do this it automatically gets set back to 170 over time. Any ideas on that?

You’re probably using a different camera. Or you change the value in the blueprint.

Not that I’m aware of. I have one blueprint that handles the camera distance but not the FOV. When I play in the viewport everything is fine. It’s only in the editor.

You can change FOV in editor by holding right mouse button and press “Z” and “C” key.

Well I don’t know how this was happening but restarting the engine didn’t fix it. I had to restart my computer to fix it.

I had this same issue, I was setting the FOV back to 90 and it would instantly shoot to 170. Realized that I had a controller plugged in which had a button being pressed. Not sure if it was a trigger or bumper button, but as soon as I moved the controller away from the wall, and set the FOV back to 90, I was good to go. Maybe you have some other input source plugged into your machine besides your keyboard and mouse?