View is blurry when playing


When i click play inside UE4 everything is really blurry.

I have googled it and apparently in the “Scene Outliner” there is an Actor called Global (global something?) but it isnt in my list… So how do i get rid of blur?

Thanks :slight_smile:

Check your Scalability Settings they may be turned down too low, you can find them by clicking on the Settings toolbar button. Switch it to the Epic preset and then try again, it should fix the blurriness.

The Global object you are referring to is a PostProcess volume, there is usually a GlobalPostProcess in the scene when you create a new game.

Cool, thank you very much :smiley: