Video driver crash on starter map

So, I got bored by just blueprinting around on my template map and wanted to check out StarterMap in the Starter Content package, and I opened it. All of the assets load, and at the end game level in the editor goes black and a popup reading “Video driver crashed and was reset! Make sure your drivers are up to date. Exiting” and then it exits UE4 completely. Also, a system notification in the lower right corner appeared, reading “AMD Display driver stopped recording and has recovered”. Next day I’ve installed the latest Catalyst driver to no avail. Any… uh… tips on why this is happening and how to fix it? I will provide screenshots if needed.

Note: This also happens if I resize something in the editor rapidly. I’ve also searched as throughoutly as I could (AMD website, this website, computer forums) to find nothing matching my situation. Looks like I am only programming fanatic with a bad PC =P

Thanks in advance!!


Hi Slugling,

I do have a couple of things I need to look into this and a couple of questions regarding what’s happening.


  • When the Video Driver crashes is the Editor closing along with this message?
  • This may or may not help, but take a look at this recent AnswerHub post and see if anything here helps.

What I’ll need:

  • Can you post your DxDiags?
  • Can you reproduce the video driver crash and then use this Windows Event Viewer Guide to generate the logs and attach here?

Let me know.


Okay so I tried everything in the post to no avail but I was expecting that, also sadly I wasn’t able to locate the UE4 error, but I think that’s Winlogon fault, because at the time of the crash Windows Event Viewer reported that it couldn’t handle the notification event. What I do have are the DxDiags and I am posting them here.

P.S. Sorry for the hardness of helping me, but I appreciate it.


Can you take a look at this section of the Launcher troubleshooting guide: A new, community-hosted Unreal Engine Wiki - Announcements - Epic Developer Community Forums

Follow the steps here and see if the Launcher will load for you.

Also, looking at your DxDiag, you may need to upgrade your Integrade HD Graphics drivers as well. Try this other thing first, and if that doesn’t work we can look at upgrading the drivers.

Let me know.

I couldn’t upgrade my Intel drivers. The Windows auto-driver update said it’s the latest, while Intel Update Utility said it’s customized.

Yet, adding “-OpenGL” at the end of Epic Games Launcher and UE4 shortcut actually worked!

Awesome, thanks! =D

P.S. The staff here, is really EPIC xD