Verse Hot Reload Failed, No Extra Details


I recently made some changes to my Verse code and I’m not getting an error when trying to push verse changes:

LogValkyrieBeacon: Error: (ValkyrieBeaconClient_0) AValkyrieBeaconClient::ClientVerseUploadComplete_Implementation Verse Hot-Reload failed (error code: 10)

If I push changes normally, the changes are pushed and everything works fine, but pushing verse changes gives that error as well as not pushing any of the changes made from verse.

I made a lot of changes to my code so I can’t necessarily pin point a specific cause to why this is happening, but everything compiles and if I push normally there are no issues. Does anyone have experience with this issue or know what to do to fix it?


Hi, have the same error, started today, just before the end of the gamejam. Hope a fix will be found soon. It is not about the verse size limit being reached 256k

last thing i changed before it stopped working was a texture block

I was having this issue as well. But, this hot reload failing is happening after a different cause because this time I wasn’t messing with any Verse UI components…

And yeah, it definitely has nothing to do with the 256k limit considering I have less than like 10kb of verse

Any updates ?

Same error for me today