Vehicle wheels ray cast collision

Hello. Is there any way to change collision response for PhysX Vehicle’s ray cast of the wheels? I would like to change it to ignore all physics actors, because they behave very weird under wheels. Where should I look for ways to adjust it? Thank you.

Did you ever find any solution to that?

Kind of. What I did is to disable collisions with “vehicle” for all physics actors, Then I disable collisions with EVERYTHING except “WorldStatic” and “Vehicle” for vehicle’s mesh. Then I add static mesh that will handle collisions with all other groups.

Also, worth mentioning. I am using DCX Vehicle plugin from marketplace. It is pretty much the same PhysX vehicle, but with much more things to change during runtime, but it should work for default one as well I think.