Download

V-Sync & Unreal Engine 4.

How I can switch “on” Vertical Sync in UE4?

In catalyct control center I choose “Optimize 1x1” crossfire mod, and v-sync is on, but in engine v-sync is not working, because v-sync works only in fullscreen mode, SHIFT+F11 is not fullscreen just changing the size of window.

Windows 8.1 / AMD HD6950 Crissfire

You could just use a console command “t.MaxFPS 30” or “t.MaxFps 60” or any number you want, also turn off Realtime rendering in viewport menu :slight_smile:

it’s work, but it just set max framerate, but not loading of my videocard, they still noisy, very noisy. wwwhhhhhzzzzzzzzzzzzzzz!!1111!!!1

sorry for double post, but it’s realy important. :eek:

I use t.maxfps command I mentioned in my first post and it works for me, you could also try to lower your settings under QuickSettings->EngineScalabilitySettings to something like medium or low. Also make sure you turn of Realtime rendering in viewport settings, also when when you use SIMULATE option instead of PLAY the editor will switch back on to realtime rendering again so make sure you switch it of again, dunno what else might help. Unreal Engine 4 is very GPU intensive hence the reason why your GPU is noisy.

… It’s really important because your video card is noisy?