Using 'Possess' results in crash

Whenever I use the ‘Possess’ node in UE 4.7.6, the editor crashes. I have tried all kind of different things like calling the function from the level blueprint, the player itself or from the pawn etc. but everytime I get the same result. Is anyone experiencing the same problems? Is this a bug or am I just using the possess functionality in the wrong way?

Post some script. So we can have a look.

I use get player controller - possess and it crashes. I also tried using it from the level blueprint by directly using reference to a pawn in the level, same result.
The character is a duplicate of the third-person example project character.

And what are you trying to possess? You need to feed the In Pawn with a valid pawn .

Looks like I’m finally turning blind…
Thanks, that was it. I really didn’t pay any attention to the ‘In Pawn’ input.
Why does this not result in an error but a crash right away, though? Should I create a bug report for this?

Yes, that would be a good idea. The editor should not crash because of a missing node parameter. Also i converted my comment into an answer, so you can accept it if my answer solved your issue.
Cheers! :slight_smile: